Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jul 15, 2011 12:04pm
Forum: etree Subject: Re: Dervie stuck!

started a new derive.

Reply to this post
Reply [edit]

Poster: NYLifer Date: Jul 15, 2011 1:20pm
Forum: etree Subject: Re: Derive stuck!

Thanks!

Can you look at this one too?

http://www.archive.org/post/384191/derive-ran-fully-then-reverted-to-no-derive

http://www.archive.org/details/jk2011-06-22.NYLifer.Sennheiser441s.SBM1

This show had fully derived after posting, and had 5 or 6 comments, but then after a couple of days, the derives disappeared and the comments reverted back to just one, the first.

Did I do something wrong? Can you fix please?

Thanks,

Bob



This post was modified by NYLifer on 2011-07-15 20:20:02

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Jul 15, 2011 2:08pm
Forum: etree Subject: Re: Derive stuck!

It didn't stall; in both cases you actually interrupted a derive task by making edits right after uploading files, which causes the system to barf and revert to its pre-derive state.

The John solo actually failed its re-derive because your original files had spaces in their names, which our system strips out for security reasons. This causes it to mismatch against the md5 you uploaded. Just make sure you leave the spaces out next time, and wait an hour after you hit "Submit" to make any edits, and you should be fine.

Reply to this post
Reply [edit]

Poster: NYLifer Date: Jul 16, 2011 8:49am
Forum: etree Subject: Re: Derive stuck!

Thanks for the info and the help!

Peace, Bob